EveInstaller 0.9, el remplazó de Bs-ubuntu y sources-apticons

EveInstaller 0.9, es la nueva mejorada y reemplazante de Bs-ubuntu y sources-apticons herramienta para instalar y desinstalar programas mas usados y al mismo tiempo nos ayuda a administrar,limpiar o arreglar problemas en los repositorios nuestro sistema. Ademas se ha agregado la utilidad Automatic que nos sirve para instalar unos paquetes de programas que son básicos en nuestros ordenadores y de forma automática.

Para esta oportunidad el programa esta disponible en 2 idiomas (ingles y español).

Mi deseo es pasarlo a otros idiomas pero necesito ayuda, a los que deseen colaborar o unirse al proyecto pueden ponerse en contacto conmigo en apticons@gmail.com.

A continuación os doy unas imagenes de cada sección del programa.











Instalador .Deb en Español

Installer .Deb in English

Nueva version Eve Installer 0.9.1

18 comentarios en “EveInstaller 0.9, el remplazó de Bs-ubuntu y sources-apticons

  1. wilde dijo:

    No me funciono carga unos tar de dropbox y se cierra el terminal, lo acabo de probar en ubuntu 10.04 recién instalado.

  2. Tengo el mismo problema que wilde, al parecer no se instala nada, no tengo nada instalado en ningún sitio, y al reiniciar mi sesión de Gnome los lanzadores han desaparecido también.
    ¡Gracias!

  3. aluddin dijo:

    intenta la reinstacion, o en caso de que no te funcione solo te puedo decir que esperes pues ya estamos trabajando en el paquete .deb, disculpa las molestias. :$

  4. aluddin dijo:

    De todas maneras mirare haber que puedo hacer para ayudaros. si pueden abran el archivo de instalación con gedit y luego escriban el código entre comillas en una terminal,, y si si aun así no les funcionan y pueden escriban aquí el error que les salga para así solucionar el inconveniente o darles una alternativa, pues asta que geinux no termine de hacer los .deb solo me queda esta opción, para ayudaros.

  5. Desde terminal este es el error

    sudo EveInstaller-bin
    [sudo] password for tobal:
    grep: /proc/acpi/battery/BAT1/state: No existe el fichero ó directorio
    /usr/bin/EveInstaller-bin: línea 17: cd: /usr/share/EveInstaller/: No existe el fichero ó directorio

    Viendo el script de instalación no entiendo lo de
    sudo apt-get install -f
    y no le dices qué instalar
    gracias

    • aluddin dijo:

      Ya esta arreglado el problema con el instalador , agregar de instalarlo con paquetes .deb.. mil gracias por vuestras ayuda y por reportar los problemas que han tenido…

  6. Funcionando perfecto con el deb que habéis hecho para español. Podríais poner el deb en Launchpad. Si no queréis crear un repositorio adrede os lo puedo hacer yo y añadirlo en el mio, para eso necesitaré el fichero rules del deb y las fuentes del programa. Podéis poneros en contacto por e-mail si eso.
    Me gusta la aplicación🙂

  7. Carles Zerbst dijo:

    Hola: Pues estamos en las mismas, la instalación ha funcionado bien pero, no identifica el software que ya está instalado, mejor dicho unas cosas si y otras no.

    Para intentar la reinstalación, lo mejor sería desinstalar creo, pero como recomiendas desinstalarlo.

  8. Chinokao dijo:

    Buenas, a mi me daba problemas el .deb, tuve que editarlo y volverlo a construir quitando el archivo debian-binary de dentro del paquete data.tar.gz de dentro del .deb. Por si a alguien le pasa que sepa como hacerlo.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s